System availability affected by AWS incident
Incident Report for Datafi
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:45 PST
Investigating
AWS Internet Connectivity experienced brief system outage. This incident affected Datafi Cloud product servers and ability for customers to log in. There was no effect on hosted Edge Servers or customer managed Edge Servers and no disruption to data services. If you have any questions please contact support@dataficloud.com
Posted Dec 15, 2021 - 07:15 PST
This incident affected: AWS elb-us-west-2.